Matrix.org is a user on mastodon.matrix.org. You can follow them or interact with them if you have an account anywhere in the fediverse. If you don't, you can sign up here.

CRITICAL SECURITY UPDATE: Further details on the Synapse vulnerability affecting all versions prior to v0.34.1 (CVE-2019-5885) . Admins should upgrade immediately if they have not already done so. matrix.org/blog/2019/01/15/fur

For every @yunohost user of the @matrix app, please try this upgrade that contains the security fix โฌ†๏ธ.
github.com/YunoHost-Apps/synap

You can use the command : yunohost app upgrade synapse -u github.com/YunoHost-Apps/synap

Or use this URL in your administration.

#Matrix #Synapse #Yunohost